<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/stmarynow.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/stmarynow.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/stmarynow.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/stmarynow.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="theme-color" content="#ffffff" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="apple-touch-icon" sizes="180x180" href="/sites/stmarynow.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Berwick High School enters the 2019 football season riding a three-year playoff streak." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.daily-review.com/high-school/berwick-panthers-will-be-rebuilding-2019" />
<link rel="shortlink" href="https://www.daily-review.com/node/207117" />
<meta property="og:site_name" content="St. Mary Now" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.daily-review.com/high-school/berwick-panthers-will-be-rebuilding-2019" />
<meta property="og:title" content="Berwick Panthers will be rebuilding in 2019" />
<meta property="og:description" content="Berwick High School enters the 2019 football season riding a three-year playoff streak." />
<meta property="og:updated_time" content="2019-08-27T18:54:53-05:00" />
<meta property="article:published_time" content="2019-08-27T18:54:40-05:00" />
<meta property="article:modified_time" content="2019-08-27T18:54:53-05:00" />
    <title>Berwick Panthers will be rebuilding in 2019 | St. Mary Now</title>
    <link type="text/css" rel="stylesheet" href="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/css/css_z_wkm2QctbjUmGuPACy3H3oBvoCu4Or5D0kusDNJdXw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/css/css_Xsw8XskHwU2720tHTPuduneLR2YNHhg7DleJ0ZVfhE8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/css/css_miIYKphvDoIf6BuQxbKKDcPX19EElhkBdrPyL4AqO2k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.daily-review.com/sites/all/themes/cni/css/menu_break_767.css?pwxta0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stmarynow.etypegoogle8.com/local.css?pwxta0" media="all" />
    <script type="text/javascript" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/js/js_afqi4ZMVsrbvRES1MdYWLpACgGeSSYFIj2EtcrKYnQo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_leaderboard"] = googletag.defineSlot("/8508922/StMary-Leaderboard", [728, 90], "dfp-ad-stmary_leaderboard")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmarynow_banner1"] = googletag.defineSlot("/8508922/StMaryNow-banner1", [468, 60], "dfp-ad-stmarynow_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_half_page"] = googletag.defineSlot("/8508922/StMary-Half-page", [300, 600], "dfp-ad-stmary_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_big_box"] = googletag.defineSlot("/8508922/StMary-Big-box", [300, 250], "dfp-ad-stmary_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_big_box2"] = googletag.defineSlot("/8508922/StMary-Big-box2", [300, 250], "dfp-ad-stmary_big_box2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_big_box3"] = googletag.defineSlot("/8508922/StMary-Big-box3", [300, 250], "dfp-ad-stmary_big_box3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_scoreboard"] = googletag.defineSlot("/8508922/StMary-scoreboard", [300, 100], "dfp-ad-stmary_scoreboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_leaderboard2"] = googletag.defineSlot("/8508922/StMary-Leaderboard2", [728, 90], "dfp-ad-stmary_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmarynow_banner2"] = googletag.defineSlot("/8508922/StMaryNow-banner2", [468, 60], "dfp-ad-stmarynow_banner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/js/js_Ay0Y_l1axBJSohfM1Lt5ivCDcRteaOOcfc9aK-Kt5zE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-22", {"cookieDomain":".daily-review.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/js/js_hYTVyaMdIAVK1kH943C5HYh2PLlmb7heyXkf3xPUy4Q.js"></script>
<script type="text/javascript" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/js/js_3vdV5FC_uB-RMT86eGm2JiobkoBRQQ3tQrUItd5wXNw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"F_yfijTVAX8iHO9UUMN9we2B5r_0nYnlWhaeF-ux_fQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"10":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"11":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/stmarynow.etypegoogle8.com\/local.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/high-school\/berwick-panthers-will-be-rebuilding-2019":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-207117 node-type-article stmarynow sidebars-split high-school berwick-panthers-will-be-rebuilding-2019">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact Us</span></a></li>
<li class="leaf"><a href="https://www.stmarynow.com/custom-login-page" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="/subscribe" title=""><span>Subscribe</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/high-school/berwick-panthers-will-be-rebuilding-2019" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-UK3PzRlYbZoKbfLJA3HCtd7y90cYIuofjH6cM-b5qfk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/franklinbannertribune" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/stmarynow_header_0.jpg"
                                    alt="St. Mary Now Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-6 sf-single-items-2"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/st-mary-and-frankin-banner-tribune-i-daily-review" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2834-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2835-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2836-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/rates" title="" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2611-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-2617-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2616-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/police-reports" title="Police Reports" class="sf-depth-2"><span>Police Reports</span></a></li><li id="menu-2612-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/business" title="Business" class="sf-depth-2"><span>Business</span></a></li><li id="menu-2614-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li></ul></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school" title="High School" class="sf-depth-2"><span>High School</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college" title="College" class="sf-depth-2"><span>College</span></a></li><li id="menu-3138-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-1" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-3134-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nfl" title="NFL" class="sf-depth-2"><span>NFL</span></a></li><li id="menu-2622-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li><li id="menu-3135-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/racing" title="Racing" class="sf-depth-2"><span>Racing</span></a></li></ul></li><li id="menu-2623-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-5 sf-parent-children-1 sf-single-children-4 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-3136-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-3137-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-3133-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-0" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-3139-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/webforms" title="" class="sf-depth-2"><span>Forms</span></a></li><li id="menu-2859-1" class="last odd sf-item-5 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/games" class="sf-depth-2 menuparent"><span>Games</span></a><ul><li id="menu-2787-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/puzzles" class="sf-depth-3"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/sudoku-0" class="sf-depth-3"><span>Sudoku</span></a></li></ul></li></ul></li><li id="menu-2708-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/classifieds" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2710-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1//Magazine122255/Full/index.aspx?II=122255" title="" class="sf-depth-2"><span>Franklin Classifieds</span></a></li><li id="menu-3184-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1//Magazine35786/Full/index.aspx?II=35786" title="" class="sf-depth-2"><span>Morgan City Classifieds</span></a></li></ul></li><li id="menu-2839-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121496/Full/index.aspx?II=121496" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121496/Full/index.aspx?II=121496" title="" class="sf-depth-2"><span>Franklin Public Notices</span></a></li><li id="menu-3185-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1//Magazine121553/Full/index.aspx?II=121553" title="" class="sf-depth-2"><span>Morgan City Public Notices</span></a></li><li id="menu-2861-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search Public Notices</span></a></li></ul></li><li id="menu-4196-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="http://stmarynow.newspapers.com" title="" class="sf-depth-1"><span>Microfilm archives</span></a></li><li id="menu-4156-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/access-archives" title="" class="sf-depth-1"><span>Archives</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-stmary-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-stmarynow-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmarynow_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmarynow_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmarynow_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-207117" class="node node-article last clearfix" about="/high-school/berwick-panthers-will-be-rebuilding-2019" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/styles/large/public/field/image/berwick-football-preview_0.jpg?itok=qf_gGPQR"><img typeof="foaf:Image" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/styles/large/public/field/image/berwick-football-preview_0.jpg?itok=qf_gGPQR" width="618" height="1017" alt="Article Image Alt Text" title="Article Image Title Text" /><blockquote class="image-field-caption">
  <p>Berwick High School's Keyon Singleton<br />
(The Daily Review/File Photo)</p>
</blockquote>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">Berwick Panthers will be rebuilding in 2019</h1>
      
      <span property="dc:title" content="Berwick Panthers will be rebuilding in 2019" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2019-08-27T18:54:40-05:00" datatype="xsd:dateTime">Tue, 08/27/2019 - 6:54pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">GEOFF STOUTE</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:gstoute@daily-review.com"><span>gstoute@daily-review.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Berwick High School enters the 2019 football season riding a three-year playoff streak.<br />
While the Panthers will be looking for a fourth straight playoff berth, they will need to fill some significant holes on offense and defense this season.<br />
Berwick returns four starters each on offense and defense.<br />
“I think the year before I got here, I think they were on the verge of really getting culture changed in terms of where the expectation is to go out there and win every game,” Berwick football coach Mike Walker said. “That hasn’t always been the case here. … I think the culture is on the verge of where the kids expect to have a chance to win every game. No matter who we’re playing or what the situation is, the kids expect to go win and go compete, which is for me, I love it.”<br />
Berwick enters this season having to replace some playmakers from a year ago.<br />
Among the losses are Louisiana Sports Writers Association All-State honorable mention selections Josh Jones, who signed with Harding University to play running back, and Barrett Hover, who starred at wide receiver in addition to his role as a standout in the defensive backfield.<br />
Also gone is quarterback Mitchell Sanford, who is continuing his career at LSU on a baseball scholarship.<br />
This year, Walker said he doesn’t want his players to try to mimic the players that Berwick lost from a year ago. He said he just wants them to play their best in the team’s scheme.<br />
Berwick features an odd situation this year in that numbers are up from a year ago from the low 40s to 55 players this year, but 24 of those players are incoming freshmen, “which is kind of a good thing and a bad thing for us,” Walker said.<br />
“We’re going to have to rely on some freshmen early that in most normal years maybe we wouldn’t, but at the same time, a year from now, two years from now, those freshmen are going to be able to have valuable experience that they can draw back on,” Walker added. “So I think in a year or two, when those freshmen mature, I think we’ll be right back to where we were. I think this year it’s just going to kind of be us getting them up to speed, getting them ready to play.”<br />
This year, Berwick will be running a spread offense with its base offense featuring four wide receivers and one running back.<br />
Berwick is trying to "not necessarily stretch the ball vertically a whole lot but stretch the ball sideline-to-sideline, make defense have to defend the whole field," Walker said.<br />
Walker said he would like to use a quick passing game and run-pass option to get opponents to leave the box on defense.<br />
"We want to run the ball, first and foremost," Walker said.<br />
Defensively, Berwick will make a change this year. While the Panthers ran “kind of a hybrid 4-2-5” look a year ago, Walker said, this season, he said they will run a 3-4 and 4-2-5 scheme.<br />
"Really, the kids have done a great job of learning the new schemes and the new techniques," Walker said.<br />
Walker will serve as the team’s defensive coordinator and will coach the secondary. Derek Ribardi will coach the linebackers, while Josh Montgomery is the team’s defensive line coach.<br />
Paul Gilder and Chuck Boudreaux will coach the offensive line, while Toney Linn will coach the team’s wide receivers.<br />
Aaron Barras will coach Berwick’s running backs, while Justin Osborn will coach the Panthers’ quarterbacks.<br />
Gilder, Osborn and Linn will share the team’s offensive play-calling duties, while Boudreaux is working with the squad’s special teams.<br />
Below is a position-by-position look at the Panthers.<br />
Quarterback<br />
Senior Reed Gonzales will replace Sanford at quarterback this year after playing mostly at wide receiver a year ago.<br />
“He’s’ really embraced the quarterback role, and he’s a very coachable kid,” Walker said.<br />
Gonzales is a quick decision maker, which Walker said the coaching staff likes.<br />
“He gets the ball out of his hands quick and gets it to his playmakers, so I think he’ll have a productive season for us at quarterback,” Walker said.<br />
A year ago, Sanford was a first-team All-District 8-3A selection at quarterback.<br />
Running Back<br />
The Panthers will use multiple running backs this season to replace the production of Jones, who was the District 8-3A Co-Offensive Most Valuable Player a year ago.<br />
This season’s running back group will be led by senior Keyon Singleton, who saw time on offense for Berwick last season.<br />
Berwick also will utilize sophomore Ky Garrison, while senior Hayden Seneca will see time during short-yardage plays. He also will serve as Berwick’s H-back or its fullback.<br />
Freshman Jayden Milton is another Panther the coaching staff has been impressed with and will be looking to get some work, Walker said.<br />
Wide Receiver<br />
Berwick’s outside receivers this season will be freshman Zack Gonzales, senior Dylan Cothron, senior Isaaiah Williams and junior Zane Souileau.<br />
At the inside receiver spots, Berwick returns starter Seth Canty from a year ago. They also will use sophomore Kaeden Thomas and Singleton.<br />
Gone from the team’s wide receiver group from a year ago is Hover, a first-team All-District 8-3A selection at wide receiver, and Hunter Landry, a second-team All-District 8-3A selection a season ago.<br />
Offensive Line<br />
Berwick suffered heavy losses on the offensive line from a year ago.<br />
“That’s kind of been the position that … we lost the most,” Walker said. “We lost four out of the five starters. Three of the starters that we lost last year were seniors that had played a bunch.”<br />
Among the losses was Matthew Legendre, a first-team All-District 8-3A offensive lineman a year ago.<br />
Berwick’s lone returning starter on the offensive line is senior center Noah Alhayek, a second-team All-District 8-3A offensive lineman a year ago.<br />
Juniors William Skinner and T.J. Soudelier are working at the guard positions. Junior Riese Ratcliff has been working at one tackle position, while freshmen Caleb Connerly and Cody Voison have been working at the other tackle position.<br />
While Walker said earlier this month that Alhayek is the team’s center, he said that the other offensive linemen mentioned above all are working at all the other four spots, too.<br />
Defensive Line<br />
Berwick returns one starter on the defensive line from a year ago in junior nose guard Dravyn Bryant.<br />
Freshman Jakobi Theriot will serve as Bryan’s backup.<br />
Berwick’s defensive ends will be senior Bailey Thibodeaux and sophomore Dale Turner. Freshman Darryl Washington will back up Thibodeaux, while sophomore Kaden Gil is Turner’s backup.<br />
Gone from a year ago is Cruiz Crawford, a second-team All-District 8-3A defensive lineman.<br />
Linebacker<br />
Seneca returns as a starter for his senior season at inside linebacker. A year ago, Seneca was a second-team All-District 8-3A linebacker.<br />
Senior Parker Bran also will play inside linebacker for Berwick, while also vying for time at inside linebacker are Garrison and freshman Brett Smith.<br />
At one outside linebacker position, senior Landon Harris returns as a starter and will be backed up by sophomore Drake Macaluso, while Williams and Souileau will be at the other outside linebacker position.<br />
"I'm excited about our outside linebackers,” Walker said. “I think they're going to be very productive for us."<br />
Gone from a year ago is Rustin Ratcliff, a first-team All-District 8-3A linebacker last season.<br />
Secondary<br />
Berwick’s secondary returns Singleton, a starter from a year ago.<br />
Singleton is working at safety along with junior Matthew Broussard and junior Connor Campbell.<br />
Working at cornerback for Berwick this year are senior Donte Short, sophomore Hayden Landry, junior Trevor Wiggins and sophomore Keon Carbin.<br />
"I think we'll be a little bit more athletic than we were last year in the secondary, especially at corner,” Walker said.<br />
Gone from a year ago is Hover and Ethan Nguyen, who earned first-team All-District 8-3A and second-team All-District 8-3A honors, respectively, a year ago.<br />
Special Teams<br />
Berwick returns last year’s Canty, last year’s starting kicker and punter. Canty was a second-team All-District 8-3A kicker a year ago.<br />
Singleton will be the Panthers’ primary returner of kicks and punts.<br />
Schedule<br />
The Panthers will play six of their 10 games at home in addition to another game at nearby Morgan City.<br />
Berwick will open the season at Morgan City before playing five straight home games against South Terrebonne, Vandebilt Catholic, Rayne, Cohen College Prep and its District 9-3A opener against Patterson.<br />
With a young team in terms of classification and experience, Walker said he thought it was big for his team to be able to play so many games at home.<br />
“Five of our first six are right here at home, so I think that’s huge for us to be playing in an environment that they know and they feel comfortable in in front of their family and friends,” Walker said. “I think it’ll be huge for us.”<br />
Berwick will compete in District 9-3A this season with Patterson, Lutcher, St. James, E.D. White and Donaldsonville. Both E.D. White and Lutcher are moving down from Class 4A.<br />
   “It's definitely a tough league that we're in, but at the same time, I'm excited to go compete against some of the best teams in the state, district wise,” Walker said. “If I'd had known what our district was going to be, I might have scheduled predistrict a little different, but I'm excited for our kids to go out there and compete against really some of the best teams in our area and in our state.”<br />
   Berwick will face White Castle Friday at 6 p.m. in the Taco Bell Morgan City High School Football Jamboree. Berwick will open its season Sept. 6 at Morgan City.</p>
</div></div></div><div class="field field-name-field-slideshow1 field-type-list-text field-label-hidden"><div class="field-items"><div class="field-item even">Include in Front Page Slideshow</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/high-school" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>High School</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/berwick-high-school" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Berwick High School</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>football</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Franklin%20(LA)%20Banner-TribuneID117/" target="_blank">Subscribe and see the e-Edition of the St. Mary Now for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-50"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p> Our website requires visitors to <a href="http://stmarynow/custom-login-page">log in</a> to view the best local news from St. Mary Parish. Not yet a subscriber? <a href="https://www.stmarynow.com/subscribe">Subscribe today! </a></p>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="/already-print-subscriber-0" class="block-title-link"><span>Already a Print Subscriber?</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-stmary-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-stmary-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-stmary-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-stmary-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-stmary-scoreboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_scoreboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_scoreboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_scoreboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-dfp-stmary-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>ST. MARY NOW &amp; FRANKLIN BANNER-TRIBUNE</span></h3>
            
        <div class="content">
          <p>Franklin Banner-Tribune<br />
P.O. Box 566, Franklin, LA 70538<br />
Phone: 337-828-3706<br />
Fax: 337-828-2874</p>
<p>Morgan City Daily Review<br />
P.O. Box 948, Morgan City, LA 70381<br />
Phone: 985-384-8370<br />
Fax: 985-384-4255</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121496/Full/index.aspx?II=121496" title=""><span>Legals</span></a></li>
<li class="leaf menu-mlid-4196"><a href="http://stmarynow.newspapers.com" title=""><span>Microfilm archives</span></a></li>
<li class="last leaf menu-mlid-4156"><a href="/access-archives" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                                    <section id="postscript_banner">
                                <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-stmarynow-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmarynow_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmarynow_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmarynow_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                            </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">St Mary Now Copyright&nbsp; &copy; 2019</p>
        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.daily-review.com/sites/stmarynow.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
